Connect will have a scheduled downtime on 5-June-2021 (Saturday) from 7:00 am to 9:00 am UTC for scheduled maintenance
Maintenance
2021-06-05T09:30:34.0270000Z
Connect will have a scheduled downtime on 5-June-2021 (Saturday) from 7:00 am to 9:00 am UTC for scheduled maintenance
Status: closed
Start:
2021-06-05T08:00:00.0000000Z
End:
2021-06-05T09:30:34.0270000Z
Duration: 1 hour 30 minutes
Affected Components:
Update
2021-06-05T08:00:00.0000000Z
2021-06-05T08:00:00.0000000Z
We will be undergoing scheduled maintenance during this time.
Update
2021-06-05T08:01:21.4200000Z
2021-06-05T08:01:21.4200000Z
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Resolved
2021-06-05T09:30:34.0270000Z
2021-06-05T09:30:34.0270000Z
The scheduled maintenance has been completed.