Trimble Connect System Maintenance - 02 May 2021

Maintenance
May 02 2021, 13:30 GMT

Trimble Connect System Maintenance - 02 May 2021

Status: closed
Start: May 02 2021, 08:30 GMT
End: May 02 2021, 13:30 GMT
Duration: 5 hours
Affected Components:
Update

May 02 2021, 08:30 GMT

May 02 2021, 08:30 GMT

Connect will have a downtime on 2-May-2021(Sunday) from 08:30 am to 02:30 pm UTC . We have planned maintenance during this time. Most of the functionalities will be unavailable.

Update

May 02 2021, 08:30 GMT

May 02 2021, 08:30 GMT

Maintenance will begin as scheduled in 60 minutes.

Update

May 02 2021, 08:31 GMT

May 02 2021, 08:31 GMT

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

May 02 2021, 08:45 GMT

May 02 2021, 08:45 GMT

Scheduled maintenance is still in progress. We will provide updates as necessary.

Resolved

May 02 2021, 13:30 GMT

May 02 2021, 13:30 GMT

The scheduled maintenance has been completed.