Trimble Connect Incident - Interruptions in Project Listing and Pset and Org Service APIs - 03 May 2021
                                    
                                        
                                    
                                    Informational
                                
                            
                        2021-05-03T07:45:26.0000000Z
                    
                Trimble Connect Incident - Interruptions in Project Listing and Pset and Org Service APIs - 03 May 2021
                                    Status: closed
                                
                            
                                    Date:
                                    
                                        2021-05-03T06:15:02.0000000Z
                                    
                                
                            
                                    End:
                                    
                                        2021-05-03T07:45:26.0000000Z
                                    
                                
                            
                                    Duration: 1 hour 30 minutes
                                
                            
                                Affected Components:
                            
                            
                    
                    Investigating
                    
                2021-05-03T06:15:02.0000000Z
2021-05-03T06:15:02.0000000Z
We are seeing intermittent disruptions in Project Listing (All Regions), Pset and OrgService APIs in Europe region and are currently investigating the issue.
                    
                    Resolved
                    
                2021-05-03T07:45:26.0000000Z
2021-05-03T07:45:26.0000000Z
This incident has been resolved.