Trimble Connect Incident - The 3D Viewer is experiencing errors - 28/02/2024

Incident

Trimble Connect Incident - The 3D Viewer is experiencing errors - 28/02/2024

Status: closed
Start:
End:
Duration: 36 minutes
Affected Components:
Update

We are seeing disruptions in the 3D Viewer and are currently investigating the issue.

Identified

We have identified the cause of the reported disruptions and are working on a fix.

Monitoring

A fix has been implemented; we are closely monitoring system performance.

Resolved

The issue causing the disruptions has been resolved. Thanks for your patience.