Trimble Connect Incident - Performance degradation in Topic Service API - 05/01/2024
Incident
2024-01-05T21:14:00.0000000Z
Trimble Connect Incident - Performance degradation in Topic Service API - 05/01/2024
Status: closed
Start:
2024-01-05T20:40:00.0000000Z
End:
2024-01-05T21:14:00.0000000Z
Duration: 34 minutes
Affected Components:
Public APIs (North America)
Topic Service
Update
2024-01-05T20:40:00.0000000Z
2024-01-05T20:40:00.0000000Z
We are seeing performance degradation in our <API Name> API and are currently investigating the issue.
Monitoring
2024-01-05T21:01:00.0000000Z
2024-01-05T21:01:00.0000000Z
A fix has been implemented; we are closely monitoring system performance.
Resolved
2024-01-05T21:14:00.0000000Z
2024-01-05T21:14:00.0000000Z
The issue causing the disruptions has been resolved. Thanks for your patience.