Trimble Connect Incident - Processing Service Delay - 3D Model Conversion - 14/02/2024

Incident

Trimble Connect Incident - Processing Service Delay - 3D Model Conversion - 14/02/2024

Status: closed
Start:
End:
Duration: 2 hours 12 minutes
Affected Components:
Processing Service (North America) Processing Service (Europe) Processing Service (Asia) Processing Service (Australia) 3D Model Conversion (New) 3D Model Conversion (New) 3D Model Conversion (New) 3D Model Conversion (New)
Update

We are seeing delays in the Trimble Connect Processing Service, which is responsible for uploaded 3D model conversions and are currently investigating the issue.

Resolved

The issue causing the disruptions has been resolved. Thanks for your patience.