Trimble Connect Incident - Performance degradation in public API - 15/02/2024
Incident
2024-02-16T11:41:00.0000000Z
Trimble Connect Incident - Performance degradation in public API - 15/02/2024
Status: closed
Start:
2024-02-15T13:53:00.0000000Z
End:
2024-02-16T11:41:00.0000000Z
Duration: 21 hours 48 minutes
Affected Components:
Public APIs (Asia)
Topic Service
Update
2024-02-15T13:53:00.0000000Z
2024-02-15T13:53:00.0000000Z
We are seeing performance degradation in our <API Name> API and are currently investigating the issue.
Resolved
2024-02-16T11:41:00.0000000Z
2024-02-16T11:41:00.0000000Z
The issue causing the disruptions has been resolved. Thanks for your patience.