Trimble Connect Incident - Performance degradation in Topic Exchange service - public API - 23/02/2024

Incident

Trimble Connect Incident - Performance degradation in Topic Exchange service - public API - 23/02/2024

Status: closed
Start:
End:
Duration: 18 minutes
Affected Components:
Public APIs (North America) Topic Exchange Service
Update

We are seeing performance degradation in our <API Name> API  and are currently investigating the issue.

Resolved

The issue causing the performance degradation has been resolved. Thanks for your patience.