Trimble Connect Incident - Licenses Service - Service Interruptions - 21/06/2024

Incident

Trimble Connect Incident - Licenses Service - Service Interruptions - 21/06/2024

Status: closed
Start:
End:
Duration: 58 minutes
Affected Components:
Licenses Service Licenses Refresh Licenses Refresh Legacy
Monitoring

A fix has been implemented; we are closely monitoring system performance.

Resolved

The issue causing the disruptions has been resolved. Thanks for your patience.