Trimble Connect Incident - Topics Service Interruptions - September 09 2024, 12:24 UTC

Incident

Trimble Connect Incident - Topics Service Interruptions - September 09 2024, 12:24 UTC

Status: closed
Start:
End:
Duration: 9 days 23 hours 47 minutes
Affected Components:
Public APIs (North America) Public APIs (Europe) Public APIs (Asia) Public APIs (Australia) Topic Service Topic Service Topic Service Topic Service
Update

We are seeing disruptions in the Topics Service and are currently investigating the issue.

Update

The issue is impacting the following BCF Topics features: Activity stream and due date notifications. The team is actively working on it

Resolved

Hi Connect User,

The issue has been fixed and hence the incident is moving to closure