Trimble Connect Incident - Performance degradation in Open 3D Model with Public Link- November 17 2024, 06:21 UTC
Incident
2024-11-17T09:06:00.0000000Z
Trimble Connect Incident - Performance degradation in Open 3D Model with Public Link- November 17 2024, 06:21 UTC
Status: closed
Start:
2024-11-17T06:21:00.0000000Z
End:
2024-11-17T09:06:00.0000000Z
Duration: 2 hours 45 minutes
Affected Components:
Web App
Open 3D Model with Public Link
Update
2024-11-17T06:21:00.0000000Z
2024-11-17T06:21:00.0000000Z
We are seeing performance degradation in
Resolved
2024-11-17T09:06:00.0000000Z
2024-11-17T09:06:00.0000000Z
The issue causing the disruptions has been resolved. Thanks for your patience.