Trimble Connect Incident - Interruptions in Public API(Europe) - January 13 2025, 10:10 UTC
Incident
2025-01-13T11:20:00.0000000Z
Trimble Connect Incident - Interruptions in Public API(Europe) - January 13 2025, 10:10 UTC
Status: closed
Start:
2025-01-13T10:10:00.0000000Z
End:
2025-01-13T11:20:00.0000000Z
Duration: 1 hour 10 minutes
Affected Components:
Public APIs (Europe)
Overall Region Health
User Information
Project Listing
Project Information
User Listing
Folder Item Listing
ToDo Listing
System Search
Project Search
Organizer Service
Property Set Service
Update
2025-01-13T10:10:00.0000000Z
2025-01-13T10:10:00.0000000Z
We are seeing disruptions in our public API(Europe) below services and are currently investigating the issue.
Folder Item
Listing Organizer Service
Overall Region Health
Project Information
Project Listing
Project Search
Property Set
Service System Search
ToDo Listing
User Information
User Listing
Resolved
2025-01-13T11:20:00.0000000Z
2025-01-13T11:20:00.0000000Z
The issue causing the disruptions has been resolved. Thanks for your patience.