Trimble Connect Incident - {{ServiceName}} Service Interruptions - August 23 2025, 00:51 UTC
Incident
2025-08-23T06:58:00.0000000Z
Trimble Connect Incident - {{ServiceName}} Service Interruptions - August 23 2025, 00:51 UTC
Status: closed
Start:
2025-08-23T00:51:00.0000000Z
End:
2025-08-23T06:58:00.0000000Z
Duration: 6 hours 7 minutes
Affected Components:
User Service (North America)
Public APIs (Europe)
Public APIs (Australia)
User Service (Australia)
Get Current User Information
User Information
User Information
Get Current User Information
Update
2025-08-23T00:51:00.0000000Z
2025-08-23T00:51:00.0000000Z
We are seeing disruptions in the
Get Current User Information Get Current User Information User Information User Information
Resolved
2025-08-23T06:58:00.0000000Z
2025-08-23T06:58:00.0000000Z
The issue causing the disruptions has been resolved. Thanks for your patience.