Trimble CDE Service Interruption on GraphQL - Quadri - EU
Incident
2026-02-20T09:13:04.2630000Z
Trimble CDE Service Interruption on GraphQL - Quadri - EU
Status: closed
Start:
2026-02-20T09:01:03.4800000Z
End:
2026-02-20T09:13:04.2630000Z
Duration: 12 minutes
Affected Components:
Shared Object Model (Asia)
Shared Object Model (Australia)
Shared Object Model (Europe)
Shared Object Model (North America)
Project and Licensing Services
Shared Object Model Configuration
Connect Website
Web App
Public APIs (North America)
Processing Service (North America)
Authentication Service (North America)
User Service (North America)
Public APIs (Europe)
Processing Service (Europe)
Authentication Service (Europe)
User Service (Europe)
Public APIs (Asia)
Processing Service (Asia)
Authentication Service (Asia)
User Service (Asia)
Processing Service (Australia)
Public APIs (Australia)
Authentication Service (Australia)
User Service (Australia)
Licenses Service
3D Model Conversion (New)
Overall Region Health
Overall Region Health
Overall Region Health
Overall Region Health
3D Model Conversion (New)
Overall Region Health
Overall Region Health
3D Model Conversion (New)
Overall Region Health
Overall Region Health
Overall Region Health
Licenses Service Health
Overall Region Health
Overall Region Health
Authorization
3D Model Conversion (New)
Get User Context
Open 3D Model with Public Link
Realtime Service
Realtime Service
Realtime Service
Realtime Service
Backend Service
Admin Portal
Quadri Configuration Web
Quadri Configuration API
Authorization
Get Current User Information
Authorization
Get Current User Information
Get Current User Information
User Information
User Information
Authorization
User License Information
Available Licenses
User Information
Get User Information
User Sign in - Web App
Gateway
Gateway
Gateway
Gateway
Get User Information
Get User Information
Get User Information
Project Listing
Project Listing
User Information
Available licenses Legacy
Overall Region Health
Project Listing
Get Current User Information
Open 3D Model
GraphQL
GraphQL
GraphQL
GraphQL
Get User Context
Get User Context
Get User Context
Project Information
Project Information
Project Listing
Project Access Information
Project Information
User Listing
User Listing
Project Information
Licenses Refresh
User Listing
Folder Item Listing
Folder Item Listing
User Listing
Licenses Refresh Legacy
Folder Item Listing
ToDo Listing
ToDo Listing
Folder Item Listing
ToDo Listing
3D View Listing
3D View Listing
ToDo Listing
3D View Listing
2D View Listing
2D View Listing
3D View Listing
2D View Listing
System Search
System Search
2D View Listing
System Search
Project Search
Project Search
System Search
Project Search
Organizer Service
Organizer Service
Project Search
Organizer Service
Property Set Service
Property Set Service
Organizer Service
Topic Service
Property Set Service
Property Set Service
Topic Service
Topic Service
Topic Service
Topic Exchange Service
Topic Exchange Service
Model Feature Service
Topic Exchange Service
Topic Exchange Service
Model Service
Model Service
Model Service
Model Feature Service
Model Feature Service
Model Feature Service
Model Service
Update
2026-02-20T09:01:03.4800000Z
2026-02-20T09:01:03.4800000Z
Hello Trimble CDE Users,
Our team is responding to the alerts and investigating a disruption in GraphQL - Quadri - EU service. We sincerely apologize for the service interruption and will provide an update soon about the progress of a resolution to this issue.
Regards
Trimble CDE
Resolved
2026-02-20T09:13:04.2630000Z
2026-02-20T09:13:04.2630000Z
Hello Trimble CDE Users,
Our team has determined that the issue is now fully resolved. Thank you again for your patience during the incident.
Regards
Trimble CDE