Trimble Connect Incident - Open 3D Model with Public Link in the Component Group Web App Service Interruptions - August 28 2026, 08:45 UTC
Incident
2026-08-28T09:23:00.0000000Z
Trimble Connect Incident - Open 3D Model with Public Link in the Component Group Web App Service Interruptions - August 28 2026, 08:45 UTC
Status: closed
Start:
2026-08-28T08:45:00.0000000Z
End:
2026-08-28T09:23:00.0000000Z
Duration: 38 minutes
Affected Components:
Web App
Open 3D Model with Public Link
Update
2026-08-28T08:45:00.0000000Z
2026-08-28T08:45:00.0000000Z
We are seeing disruptions in the Open 3D Model with Public Link in the Component Group Web App Service and are currently investigating the issue.
Resolved
2026-08-28T09:23:00.0000000Z
2026-08-28T09:23:00.0000000Z
The issue causing the disruptions has been resolved. Thanks for your patience.